UPS Service Disruption Observed for v2/shipments/multipiece/rate.
Incident Report for Pitney Bowes
Resolved
UPS have resolved the issue and all services are functional now.
Posted Jan 28, 2025 - 11:35 EST
Investigating
Failures are being observed for UPS carrier.
There is no ongoing issue with Pitney Bowes systems though the current carrier side errors might result in disruption of v2/shipments/multipiece/rate.
Pitney Bowes Teams are actively working with UPS and we will update as we make progress.
Posted Jan 28, 2025 - 11:26 EST
This incident affected: Carriers (UPS).