Login delays with SP360 application
Incident Report for Pitney Bowes
Resolved
The issue is resolved now and the login service is back to normal.
Posted Oct 30, 2024 - 10:58 EDT
Investigating
We are observing an issue where the users will have login delays to the application. After certain delay the login is successful.
We are actively investigating and working towards remediation if this slowness.
Posted Oct 30, 2024 - 09:15 EDT
This incident affected: PitneyAnalytics (PitneyAnalytics USA, PitneyAnalytics Canada), Shipping (PitneyShip & PitneyShip Pro USA, PitneyShip Pro Canada, PitneyShip & PitneyShip Pro Europe, PitneyShip Pro UK, PitneyShip Enterprise USA, PitneyShip Enterprise Europe, ShipAccel USA), and PitneyTrack & Lockers (PitneyTrack USA, PitneyTrack Canada, PitneyTrack Europe, PitneyTrack UK, PitneyTrack ANZ, ParcelPoint USA, ParcelPoint Canada).