FedEx Service Disruption Observed for v1/information/shipments/carrier-facility.

Incident Report for Pitney Bowes

Resolved

FedEx have resolved the issue and all services are functional now.
Posted Feb 05, 2026 - 05:15 EST

Investigating

Failures are being observed for FedEx carrier.
There is no ongoing issue with Pitney Bowes systems though the current carrier side errors might result in disruption of v1/information/shipments/carrier-facility.
Pitney Bowes Teams are actively working with FedEx and we will update as we make progress.
Posted Feb 05, 2026 - 04:11 EST
This incident affected: Carriers (FedEX).