UPS Service Disruption Observed for CreateShipment.
Incident Report for Pitney Bowes
Resolved
UPS have resolved the issue and all services are functional now.
Posted Feb 02, 2025 - 02:00 EST
Investigating
Failures are being observed for UPS carrier.
There is no ongoing issue with Pitney Bowes systems though the current carrier side errors might result in disruption of CreateShipment.
Pitney Bowes Teams are actively working with UPS and we will update as we make progress.
Posted Feb 02, 2025 - 01:48 EST
This incident affected: Carriers (UPS).