RMG Service Disruption for CreateShipment
Incident Report for Pitney Bowes
Resolved
The issue is resolved, and services is back to normal now.
Posted Jun 14, 2024 - 09:32 EDT
Investigating
Failures are being observed for CreateShipment calls with RMG carrier.
Teams are actively working with RMG towards resolution.
Posted Jun 14, 2024 - 07:47 EDT
This incident affected: Carriers (Royal Mail).